Emergency Maintenance
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 12:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 12:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 12:00 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 09:49 UTC
This incident affected: Login & Account Services, Lobby, Cash Games, and Tournaments.